[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: still newbie

From: Mats Bengtsson
Subject: Re: still newbie
Date: Sun, 15 Oct 2000 22:32:16 +0200

> Hi
> I installed lilypond 1.3.84 (and guile 1.4) from the rpm's found on the
> lilypond homepage, but I still haven't been able to test my setup, because
> I don't have a working .ly file. 

There should be plenty of .ly files included in the RPM, 
look in /usr/doc/packages/lilypond/examples/ or something similar.

> Bad luck! So I tried the (Bach Fugue in c-min) which
> complained about the version of mudela so I converted it with
> "convert-mudela -t 1.3.84" and ran lilypond on the output. Gave me a .tex
> file which I ran into latex and got:
> ! LaTeX Error: The font size command \normalsize is not defined:
>                there is probably something wrong with the class file.

Strange! What happens if you create a file test.tex with the following



this is a


and run 'latex test.tex' followed by 'xdvi test.dvi'?

> So I tried "lilypond -f ps" on the version cenverted .ly file instead and
> got a postscript file which looked pretty, exept the text in the top was
> missing and it didn't break the page so only what fitted page one was
> visible.

Yes, the direct Postscript output is in a very experimental stage.
ly2dvi (or other TeX based processing) is the only practically 
useful way at the moment.

> And what should I think of the feta-somthing.tfm and .600pk files
> generated in the working directory??

Check out the second last Q&A of

I don't use RedHat myself, so I have no idea how the Liliypond 
RPM sets up these things.


reply via email to

[Prev in Thread] Current Thread [Next in Thread]