[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Timeout when connecting Nokia 6310i using DLR-3P cable

From: Holger Rauch
Subject: Timeout when connecting Nokia 6310i using DLR-3P cable
Date: Wed, 30 Jun 2010 15:13:59 +0200
User-agent: Mutt/1.5.20 (2009-06-14)

Hi to all list members,

I don't get any identification from a Nokiua 6310i. The phone itself
is OK (I get full reception using a Vodafone SIM) and the serial port
is OK, too. However, I can't tell for sure whether the DLR-3P cable is
OK. How can I narrow down the problem further?

Here are the messages I get (on a Debian Lenny AMD64 system):


gnokii --identify
GNOKII Version 0.6.26
Telephone interface init failed: Command timed out.
Command timed out.


My serial port settings are


stty < /dev/ttyS0
speed 19200 baud; line = 0;
min = 1; time = 0;
-brkint -icrnl -imaxbel
-opost -onlcr
-isig -icanon -iexten -echo -echoe -echok -echoctl -echoke


My /etc/gnokiirc looks like this


model = AT
#model = 6310i
port = /dev/ttyS0
connection = serial
#connection = dlr3p
use_locking = no

debug = on


(I also tried the combos

model = 6310i
connection = dlr3p

model = AT
connection = dlr3p

model = 6310i
connection = serial

but none of them worked).

BTW, I followed this German guide when setting everything up:

and also the corresponding link in the Gnokii Wiki

What's the recommended way to check the cable? Is there anything wrong
with the serial port settings?

Thanks in advance for any info & kind regards,


Attachment: signature.asc
Description: Digital signature

reply via email to

[Prev in Thread] Current Thread [Next in Thread]