[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: Nokia 6275i

From: address@hidden
Subject: Re: Nokia 6275i
Date: Sat, 17 Nov 2007 13:53:13 -0500
User-agent: Thunderbird (Windows/20071031)


Thanks, yup I tried yesterday with S60 model, so I guess my phone is a

So now gnokii connects...wicked.

I got pretty excited, after hours of wrestling with pin_helper, this is a big moment for me. I fired up xgnokii right away and tried to add an address book sat there for a long time uploading and when I checked the phone after it was still blank. I saw the following error in my console:

Received message type 03
Event 3 failed with return code 20!
Getting network info ...
Message sent: 0x0a / 0x0009
00 01 00 0b 00 02 00 00 00                      |
xgnokii_contacts.c: line 2351: Can't write ME memory entry number 1! Err

First off, it seemed to take a ununsually long time to try and upload one entry...Anyhow, I'll assume this phone is not supported at the moment? Anything I can do to help you guys with traces etc?

Date: Sat, 17 Nov 2007 11:04:31 +0100
From: "Pawel Kot" <address@hidden>
Subject: Re: Nokia 6275i
To: "Discussion forum for gnokii users." <address@hidden>
Content-Type: text/plain; charset=ISO-8859-1


On Nov 17, 2007 1:57 AM, imran khan <address@hidden> wrote:
trying my new phone on linux, so far it seems I can get blue-tooth connectivity no probl, but run 
into a probl. when starting gnokii.  It seems to hang on the line "Switching to FBUS 
mode".  Anyhow, any help appreciated, also, should 6275i work under "7110" driver?

Why don't you try other drivers?

# gnokii --identify
GNOKII Version 0.6.14

It's sooooo old...

take care,

reply via email to

[Prev in Thread] Current Thread [Next in Thread]