[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: cant access shared library

From: Fendy Ahmad
Subject: Re: cant access shared library
Date: Tue, 6 Nov 2007 20:25:34 -0800 (PST)

This may a bit too late to reply. I'm hoping it will get picked up by the SE

Anyways, I had a similiar problem during installation of gnokii-0.6.20

I fixed it by create a symbolic link like this:
#ln -s /usr/local/lib/ /usr/lib


#ln -s /usr/local/lib/ /usr/lib/ 

Hope this helps.

Fendy Ahmad

Aubrey Bourke wrote:
> Hi,
> tried this:
> ./configure
> make
> make install-suid
> when i tried to run gnokii
> gnokii: error while loading shared libraries: cannot open 
> shared object file: No such file or directory
> Anyone have any ideas?
> Regards
> Aubrey
> _______________________________________________
> gnokii-users mailing list
> address@hidden

View this message in context:
Sent from the gnokii-users mailing list archive at

reply via email to

[Prev in Thread] Current Thread [Next in Thread]