[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

DKU-2 problem after kernel upgrade

From: Leo \"Costela\" Antunes
Subject: DKU-2 problem after kernel upgrade
Date: Thu, 17 Mar 2005 14:58:43 -0300

[Chris Kemp: I don't know if you're on the list, hence the CC. If you
are, I appologise]

Hi all,

After upgrading my kernel to the DKU-2 patch stoped working.
It still aplies and compiles, no problems, but it simply doesn't detect
the phone anymore, even if I modprobe it manually, which probably
indicates it's not a problem with hotplug.
The /dev/ttyUSB* are simply not created.

The cdc_acm module still detects the usb connection and creates the
apropriate device, therefore I assume it's not a problem with the USB

One thing that might be relevant is that when it worked (with 2.6.10) it
actually clashed with cdc_acm in the following way:
- When first inserted both modules detected the phone and the
devices /dev/ttyACM0, /dev/ttyUSB0 and /dev/ttyUSB1 were all created.
USB0 being serial and USB1 being FBUS.
- If unplugged and plugged back in, only /dev/ttyACM0 and /dev/ttyUSB0
got created, but USB0 got to be the FBUS port this time around.

I'm guessing this has something to do with the order in which hotplug
calls the modules.

Has anyone else seen this? Or solved this?

Cheers and thanks for the help


 Leo Antunes
 <address@hidden> | <address@hidden> | <address@hidden>

Attachment: signature.asc
Description: This is a digitally signed message part

reply via email to

[Prev in Thread] Current Thread [Next in Thread]