[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: running gnokii on solaris

From: Martin Homola
Subject: Re: running gnokii on solaris
Date: Tue, 1 Jul 2003 12:29:59 +0200
User-agent: Mutt/1.4i

> > I am trying to run gnokii 0.5.2 on sunblade100/solaris8 with
> > nokia 5110 phone connected by dau9p cable. And I face some
> > problems... i compiled with --without-x --dislable-nls and
> > --enable-security options
> > 
> > 1. Which device should i use for the serial port? I tried
> > /dev/cue/a and /dev/term/a without success. I allways get the
> > following error msg
> > 
> >     Telephone interface init failed: Command timed out.
> > 
> > when gnokii --identify or gnokii --monitor is run.
> Try to use the MBUS mode first. It's much slower (9600 bps) but it have
> to work. Switch your cable into MBUS mode and change the connection
> parameter into m2bus in your gnokiirc.

i tried som of this. actulay i dont thinnk my dau9p cable is
able to be switched to any mode. its just a cable. but i to
affect the connection option in the config file. i tried
'serial', 'm2bus' and 'dau9p'. didnt help :-( i am affraid i am
using a wrong device (i tried all /dev/{cua,term}/{a,b}). anyone
has idea what is a correct serial port device on

thanx anyway,

martin homola,
system administrator,
adela 421 a.s.

reply via email to

[Prev in Thread] Current Thread [Next in Thread]