[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

running gnokii on solaris

From: Martin Homola
Subject: running gnokii on solaris
Date: Mon, 30 Jun 2003 16:17:52 +0200
User-agent: Mutt/1.4i


I am trying to run gnokii 0.5.2 on sunblade100/solaris8 with
nokia 5110 phone connected by dau9p cable. And I face some
problems... i compiled with --without-x --dislable-nls and
--enable-security options

1. Which device should i use for the serial port? I tried
/dev/cue/a and /dev/term/a without success. I allways get the
following error msg

        Telephone interface init failed: Command timed out.

when gnokii --identify or gnokii --monitor is run.

2. Where the lockfile is located? If I run as user (belonging to
gnokii group) and locking is on, I allways get 

        Please check permission on lock directory.
        Lock file error. Exiting.

even if I have created /var/lock directory and set permisions to
777 for it. (I also try creating /var/lock as a file with 777
permissions, didn't help though) 

The cable is ok, I've tested it with nokia datatsuite3 and my
phone on windows.

anyone has an idea what am i doing wrong?


martin homola,
system administrator,
adela 421 a.s.

reply via email to

[Prev in Thread] Current Thread [Next in Thread]