[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

hm... doesn't work + can't find mgnokiidev

From: marcell mars
Subject: hm... doesn't work + can't find mgnokiidev
Date: Mon, 23 Jun 2003 23:56:15 +0200
User-agent: Mutt/1.4.1i

hi ppl,
i successfully installed bluez things on gentoo...
gcc (GCC) 3.2.2

i needed to compile rfcomm separately coz of ussp module...

so i tried to compile manually gnokii 0.5.2 with bluetooth support but
it didn't work... it could compile but couldn't find bluetooth related
libraries... so i needed to reemerge bluez (the same like apt-get
install bluez on debian)... after that it compiled with bluetooth
support and i didn't need to recompile rfcomm to get it worked.. could
modprobe ussp and rfcomm still worked...

i could connect to my 6310i and it says:
# rfcomm 0 00:02:EE:C2:79:FA 1
Connected /dev/ttyU0 to 00:02:EE:C2:79:FA on channel 1

i put this in my /root/.gnokiirc file:
port = /dev/ttyU0
model = 6310
initlength = default
connection = bluetooth
bindir = /usr/sbin/
use_locking = yes
serial_baudrate = 19200
require_dcd = 1

after running xgnokii as root it says (i did it while i'm connected to
the phone using rfcomm):
Can't create socket: No such file or directory
Couldn't open PHONET device: Illegal seek
GSM/FBUS init failed!
Segmentation fault

i can't find mgnokiidev... don't know where to find other gnokii
related tools.. tried to find something in /usr/sbin/ but to be honest
don't know for what to look...

added group gnokii before make install..
put this:
in /etc/group file...

foof... i really did my best in trying to show my problems, hope
someone will find it enough to respond... do i need to say how i'm
excited in getting my new phone working with linux 8)



reply via email to

[Prev in Thread] Current Thread [Next in Thread]