[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

gnokii (0.4.3) on FreeBSD (4.x) with 6130

From: Paul Civati
Subject: gnokii (0.4.3) on FreeBSD (4.x) with 6130
Date: Thu, 08 Aug 2002 17:07:54 +0100

I've built gnokii 0.4.3 on FreeBSD 4-stable, I have a Nokia 6130 with
a data cable (DAU9P compat) that works with NDS under windows on the
same machine.

Options as follows, I had to comment out 'require_dcd' or nothing would
happen at all.  I'm pretty sure the com port specification is correct.

port = /dev/cuaa0
model = 6130
initlength = default
connection = serial
use_locking = yes
serial_baudrate = 19200

I get the following, I have tried 6110 and dau9p options as well:

# /usr/local/gnokii/sbin/gnokiid --debug
GNOKIID Version 0.4.3
GSM/FBUS init failed!
VM_Initialise - VM_GSMInitialise failed!

Last time I tried gnokii, with 0.4.0pre19, the phone would light up and
display an 'accessory connected' message, with 0.4.3 I don't even get that.

Where does debugging output go to, I can't find it?

Does anyone have this combination of OS/phone/cable working, any tips
on how I can debug it?



reply via email to

[Prev in Thread] Current Thread [Next in Thread]