[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: Nokia 8310 / Gnokii CVS / fbus

From: lyaya
Subject: Re: Nokia 8310 / Gnokii CVS / fbus
Date: Wed, 17 Jul 2002 09:21:39 +0200
User-agent: Gnus/5.090006 (Oort Gnus v0.06) Emacs/21.2 (i386-debian-linux-gnu)

Markus Plail <address@hidden> writes:

>> I trying to use gnokii with my 8310 via a fbus cable.
>> I have tried with the last CVS gnokii, with and without the Manfred's
>> fbus patch.
> Manfred's patch is for DLR cables only. There is no such thing for the
> 8310 AFAIK, so you don't need the patch.


>> I don't really know what cable do i use. I am unable to say if it is
>> dau9p or dlr3. The cable only has 3 pins to the phone, gnd,tx,rx i
>> think.
> See above: It should most probably be a DAU-9P cable.
> try:
> connection = dau9p

I have tried with connection = dau9p.
But it did not help.

And I m going to make test with netmon/windows.

here is the log:
GNOKII Version 0.4.1
Opened configuration file /home/lyaya/.gnokiirc
Added new section global
Adding key/value port//dev/ttyS1
Adding key/value model/6510
Adding key/value initlength/default
Adding key/value connection/dau9p
Adding key/value bindir//usr/local/sbin/
Adding key/value use_locking/yes
Adding key/value serial_baudrate/19200
Adding key/value handshake/software
Added new section connect_script
Adding key/value TELEPHONE/12345678
Added new section disconnect_script
Serial device: opening device /dev/ttyS1
Serial device: setting speed to 115200
Serial device: setting RTS to low and DTR to high
Getting model...
Message sent: 0x1b / 0x0006
00 01 00 07 01 00                               |
SM_Block Retry - 0
Message sent: 0x1b / 0x0006
00 01 00 07 01 00                               |
SM_Block Retry - 1
Message sent: 0x1b / 0x0006
00 01 00 07 01 00                               |
SM_Block Retry - 2
Telephone interface init failed! Quitting.
Serial device: closing device


reply via email to

[Prev in Thread] Current Thread [Next in Thread]