[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Data Calls - No Carrier

From: Warren Flemmer
Subject: Data Calls - No Carrier
Date: Tue, 30 Apr 2002 15:40:29 +0200
User-agent: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv: Gecko/20020314 Netscape6/6.2.2


I have been tying to get gnokii working for data calls without consistent success.

I have been able to establish 3 data connections over the last 2 weeks, out of, about 35 or more attempts. I have been using minicom to do the testing. With atdxxxxxxx the phone dials, get a carrier, then reports 'no carrier'. The three that worked give me a login prompt that then starts to show ppp data, a successful call. The only consistent thing about the calls that worked was that they were the first attempts after a startup. This is however also not consistent, I can shutdown and startup, with, what seems to be, a less then 15% chance of success. If this were say higher than 60%, I would regard it as usable, but barely. If a success call is made killing gnokiid or not, after the call makes no difference, I still get 'no carrier'. I have tried this on two different modem banks (both at the office), one build on USR chips, the other rockwell, both using portslave on linux. If I am
lucky enough to get one connection, then I will definitely not get another.

I have tried 0.3.4 with the same result. I have had the firmware my nokia 6110
upgraded to 5.48, from 4.73 (which show the same problem). Gnokii --monitor
seems to be fine.

I am using RedHat7.2 and gnokii-0.3.5, compiled. I am using an old compaq
armada 1530 notebook with built in infrared. Irda is not running.

My config looks something like this:
port = /dev/ttyS2
model = 6110
initlength = default
connection = infrared
bindir = /usr/sbin/

I have checked perms on mgnokiidev and set to match the docs.

Any ideas on what could be wrong, or what to try next, or how to debug this
problem, or anything else would be appreciated.


reply via email to

[Prev in Thread] Current Thread [Next in Thread]