[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [Gnewsense-dev] Ucclia alpha 1

From: kpb
Subject: Re: [Gnewsense-dev] Ucclia alpha 1
Date: Sun, 07 Dec 2014 13:35:36 +0000
User-agent: Roundcube Webmail/0.7.2

On 2014-12-06 21:19, Sam Geeraerts wrote:
Op Thu, 04 Dec 2014 23:07:35 +0000
schreef address@hidden:
If I then try to install network-manager-gnome, I get a big lot of
libraries to install. I shall try this and then try installing
gnome-core again...

Am I going in the right direction at this point to get a viable Gnome

Try installing the gnome-shell package. It has less dependencies.

That worked fine, thanks.

To recap my steps so far: Install a command line system (unselect Desktop at the tasksel stage in installer), then install network-manager-gnome, gnome-shell, gnome-terminal, gdm3 to bring a basic desktop. Then reboot and add more Gnome components and add applications...

Wifi only install (just in case it is useful to anyone else). Only needed until the default tasksel with desktop selected works... my case I used wifi (no wired connection) and the installer 'just worked' on wlan0 with wpa2 encryption. Once rebooting into command line, I had to edit /etc/network/interfaces using nano and comment out the default lines and add the lines below...

# Home wifi
auto wlan0
iface wlan0 inet dhcp
    wpa-ssid wifi-network-name
    wpa-psk wifi-password

then rebooted to get a 'fixed' wifi connection.

Then I installed the desktop as above, and edited the /etc/network/interfaces file to restore the original lines and comment out the temporary ones. Another reboot (I'm a bit lazy). Network Manager then works and finds wifi.

Thanks for testing. I appreciate the feedback.

Least I can do!

PS: Epiphany-browser (aka 'Web' within Gnome Shell) is not a bad little webkit based Web browser. Does enough JS to log into webmail and get on wifi in cafes that have landing pages.

Keith Burnett

reply via email to

[Prev in Thread] Current Thread [Next in Thread]