[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[Gnewsense-dev] Netboot install successful!

From: s . boutayeb
Subject: [Gnewsense-dev] Netboot install successful!
Date: Sun, 01 Mar 2009 19:35:02 +0100
User-agent: Internet Messaging Program (IMP) 3.2.8

hi all,

Following the procedures detailed by Robert Millan, I tried the netboot install.

So far, it worked and I have a functional system.

For more information see and feel free to add your input:

My experience:
- installed the system on /dev/hda4 (from /dev/hda3 resized), with the ext2r0
filesystem (ext3 was rejected in the partition creation step)
- no boot flag added on the partition creation step (I discarded the
corresponding error message)
- I created an user but the D-I don't asked for the root account
- The vmlinux- kernel was not found during the installation,
resulting in an error message. I just copied the vmlinux kernel image
(downloaded from
) to the /boot directory)

My /boot/boot.cfg in /dev/hda1 has a new section for this new system:

title debian GNewSense - hda4
  kernel (wd0,3)/boot/vmlinux
  args=console=tty root=/dev/hda4 no_auto_cmd

Congratulations to Robert and all team members for the great work!

Best regards


reply via email to

[Prev in Thread] Current Thread [Next in Thread]