[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[Gnash] Re: youtube not working in Fedora

From: Praveen A
Subject: [Gnash] Re: youtube not working in Fedora
Date: Sat, 29 Dec 2007 14:15:06 -0800

2007/12/27, Praveen A <address@hidden>:
> Hi,
>  I have build gnash cvs on Fedora 8 and the youtube video gets stuck
> just after starting and there is no audio (the same worked on debian
> but the entire system gets stuck after playing some videos on
> youtube). I tried building with fltk gui and now it plays audio but it
> can't display video (it is using agg renderer) and media handler is
> ffmpeg (from livna).

I was able get it working after installing kdelibs-devel. But
konqueror is not finding klash. How can I add klash to konqueror?
Tried LD_LIBRARY_PATH=/usr/local/lib/kde3 but didn't work. Also make
install failed when I gave --prefix=/usr saying it cannot install any
prefix other than /usr/local

പ്രവീണ്‍ അരിമ്പ്രത്തൊടിയില്‍
Join The DRM Elimination Crew Now!

reply via email to

[Prev in Thread] Current Thread [Next in Thread]