[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [Gnash] Problem in compiling gnash from CVS

From: ying lcs
Subject: Re: [Gnash] Problem in compiling gnash from CVS
Date: Thu, 5 Oct 2006 18:58:57 -0500


Thanks for your help. But after I check out everything (the Head) and
do this:
$ ./

$  ./configure
--with-boost-lib=/usr/local/lib  --enable-gui=gtk

I still get the same error.
I have check that i use the 1.123 of file.  The one you
check in at 10/5/06 4:06.

Thanks for any more help.

My error:
configure: error: /usr/local/lib directory doesn't contain boost libraries.

My /usr/local/lib:

$ cd /usr/local/lib
$ ls *thread*

Is there something I miss?

Thank you.

On 10/5/06, Rob Savoye <address@hidden> wrote:
ying lcs wrote:

> But I don't understand what you mean by 'I guess the
> only choice is to make boost.m4 support *all* the names, which seems
> silly, but effective. '

  It's completely ridiculous that the Boost thread library has different
names depending on whether you build from source or install the base
package. Why build from source ? On FC5, just installing "sudo yum
install boost-devel" pout the Boost thread library in the expected place
with the expected name.

> Can you please explain to me what do I need to do in order to get
> gnuash compile?

  Update CVS, I just added support to look for all 4 of the name variations.

        - rob -

reply via email to

[Prev in Thread] Current Thread [Next in Thread]