[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[Glug-nith-discuss] MYSTERY UNKNOWN

From: vivek shah
Subject: [Glug-nith-discuss] MYSTERY UNKNOWN
Date: Sun, 11 Feb 2007 12:42:33 +0530

hey hi,
            I got a weird problem since yesterday night.... After every 3 mounts during startup my filesystems are checked yesterday when i booted my laptop it first detected an error with root partition but it got fixed from the recovery shell when i ran fsck but then the problem started on my /home partition it started giving:
buffer i/o error on sectors contiguously from 2661645 (i hope i m not missing any digit)

Then I tried to fix the prolem in recovery mode to see what was happening


There was a problem which ide: error not recognised
and then SeekDriveReady returned error in the LBA sector...
What else could wrong was the question
Then it logged me in and strangely I found everything was working fine even configurations in my hoem directory.... So the first thing I did was in fstab i removed check of /home so tht it doesnt exasperate me for 20 mins filling my screen with
buffer i/o error n then location counting.......................
I will probably check it again with parted because fsck failed again for those sectors

Now can anyone has any idea about an idea tht what might be wrong n everything is fine so it is worth bothering or should I go n sue Acer for a new hard disk cos y warranty covers me till mid JUNE.... hey Arjun what do u say lets scr*w Acer :-D
Jokes apart do give me your views


Put a rogue in the limelight and he will act like an honest man.
                -- Napoleon Bonaparte, "Maxims"
reply via email to

[Prev in Thread] Current Thread [Next in Thread]