[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [gcmd-usr] glib version too low

From: Ken Taylor
Subject: Re: [gcmd-usr] glib version too low
Date: Sun, 13 Feb 2022 23:13:44 +0000

I can build on Ubuntu 20.04. The trick I used was to add the 18.04 
repos to /etc/apt/sources.list

deb http://archive.ubuntu.com/ubuntu bionic universe
deb http://archive.ubuntu.com/ubuntu bionic multiverse

Then sudo apt-get update and install the obsolete packages. At one time I 
believe these instructions were on the web site. However, there were some 
reports of issues with my approach so I would say try it on a test machine or 
virtual machine in case it breaks something.

I am running 1.10.3 on a couple of Linux Mint 20.x virtual machines with no 
problems although I will admit I do not stress test all or even a portion of 
the features in gnome-commander.

When the next release of Mint comes out and proves stable I need to redo my 
whole system. Upgrade the host OS to Mint and migrate most activities to 
virtual machines. Sort of my imitation of Qubes OS.


I don't have a Swiss bank account but I DO have a Swiss email address :-)
Sent from ProtonMail, encrypted email based in Switzerland.

‐‐‐‐‐‐‐ Original Message ‐‐‐‐‐‐‐
On Sunday, February 13, 2022 4:14 PM, Peter Horsley <peter.g.horsley@gmail.com> 

> Thanks for clarifying Ken. I did just try to compile gnome-commander
> v1.12.3.1 on the same OS and found the libgnomevfs2-dev package doesn't
> exist, as documented here:
> https://askubuntu.com/a/1251899
> So yep it seems I'll have to wait a bit before retrying with v1.14.
> Cheers
> Peter
> gcmd-users mailing list
> gcmd-users@nongnu.org
> https://lists.nongnu.org/mailman/listinfo/gcmd-users

reply via email to

[Prev in Thread] Current Thread [Next in Thread]