[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[gcmd-usr] glib version too low

From: Peter Horsley
Subject: [gcmd-usr] glib version too low
Date: Sat, 12 Feb 2022 14:19:29 +1100


Trying to configure gnome-commander-1.14.0 on a fresh install of ZorinOS
(based on Ubuntu 20.04) and i'm getting this error running ./configure:

configure: error: Package requirements (glib-2.0 >= 2.66.0) were not met:
Requested 'glib-2.0 >= 2.66.0' but version of GLib is 2.64.6
Consider adjusting the PKG_CONFIG_PATH environment variable if you
installed software in a non-standard prefix.
Alternatively, you may set the environment variables GLIB_CFLAGS
and GLIB_LIBS to avoid the need to call pkg-config.
See the pkg-config man page for more details.

When I try to run sudo apt upgrade libglib2.0-dev I get:

libglib2.0-dev is already the newest version (2.64.6-1~ubuntu20.04.4)

Can anyone tell me how to update my version of this package to at least the
minimum required to configure gnome-commander?

cat /proc/version gives

Linux version 5.13.0-28-generic (buildd@lgw01-amd64-035) (gcc (Ubuntu
9.3.0-17ubuntu1~20.04) 9.3.0, GNU ld (GNU Binutils for Ubuntu) 2.34)
#31~20.04.1-Ubuntu SMP Wed Jan 19 14:08:10 UTC 2022

Thanks for your time.

reply via email to

[Prev in Thread] Current Thread [Next in Thread]