[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [gcmd-usr] Commander as root

From: kht-lists
Subject: Re: [gcmd-usr] Commander as root
Date: Thu, 15 Oct 2020 19:31:42 +0000

Hello Bonnie,

‐‐‐‐‐‐‐ Original Message ‐‐‐‐‐‐‐
On Thursday, October 15, 2020 1:42 PM, Bonnie Dalzell <bdalzell@qis.net> wrote:

> On Wed, 16 Sep 2020, José Young wrote:
> > I have been using Gnome Commander for a number of years, but recently
> > updated my system to Mint 19.3. when I tried to go to the root user mode, I
> > got a message saying that I lacked:
> > xdg-su
> > gksu
> > gnomesu
> > kdsu
> > beesu
> > Hopefully someone can have an idea as to how to solve this.
> > Thanks,
> > José
> those all refer to the command line command "sudo"
> i think you only need one of them installed forgname commander to work.
> ont
> do you have synaptic package manager installed on your mint boot?
> if so open it and then search for and if present install gksu
> that should install gksu and libgksu2
> i think any one of them will work. i seem to have gksu on my current
> xubuntu boot and gnome commander option for open as root is working.
> i am currenlty using ubuntu 18.04
> my frustration is not getting gnomecommander to work unter ununtu 20.04
> > md-users mailing list
> > gcmd-users@nongnu.org
> > https://lists.nongnu.org/mailman/listinfo/gcmd-users
>                            Bonnie Dalzell, MA
>     mail:PO box 9767 Baldwin, MD, USA 21013  |  EMAIL:bdalzell@qis.net
>     shipping address:5100 Hydes Rd 21082 (Hydes Post Office closed Jan 2012)
>     Freelance anatomist, vertebrate paleontologist, writer, illustrator, dog
>     breeder, computer nerd & iconoclast... Borzoi info at www.borzois.com.
>     HOME www.batw.net    ART bdalzellart.batw.net  BUSINESS 
> www.boardingatwedge.com
>     _______________________________________________
>     gcmd-users mailing list
>     gcmd-users@nongnu.org
>     https://lists.nongnu.org/mailman/listinfo/gcmd-users

This is bringing back memories (and headaches :-)  I mainly run CentOS 7. 
CentOS (or RHEL) does not have gsudu nor gksu which I had been spoiled with in 
Ubuntu. I had several launchers which would let me run gui programs as root 
when needed.  I tried "Start GNOME Commander as root" on my main CentOS 7 MATE 
workstation. No problem! (?) I then tried it on a CentOS 7 virtual machine. I 
received the same error as the original poster. Long story short... I have k3b 
(CD/DVD burner) installed on the workstation. It brought along a train load of 
KDE packages including kdsu. I did not want that on the VM so I just now 
installed beesu. I can now start GC as root although I am asked for root's 
password, not mine even though I am in the sudoers file. Oh well. Bottom line, 
installing one of the listed packages should certainly solve the problem.

As to running g-c on Ubuntu 20.04... I have done that but am currently 
evaluating what sort of a mess I have created. Keep an eye on the lists as I 
will be posting my findings shortly.


Ken Taylor
Clayton, NC USA

reply via email to

[Prev in Thread] Current Thread [Next in Thread]