[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [gcmd-usr] Fedora 25: samba not working

From: Thomas Kluth
Subject: Re: [gcmd-usr] Fedora 25: samba not working
Date: Mon, 21 Aug 2017 18:44:17 +0200
User-agent: Mozilla/5.0 (X11; Linux x86_64; rv:52.0) Gecko/20100101 Thunderbird/52.2.1

Hi Uwe,

> Then, I checked the logs of my system and I found that error message
> popping up at the same time when I tried to connect via GnomeCommander:
> Aug 18 15:18:56 localhost.localdomain gnome-vfs-daemo[1457]: Cannot
> load module
> `/usr/lib64/gnome-vfs-2.0/modules/libsmb' 
> (/usr/lib64/gnome-vfs-2.0/modules/libsmb.so:
> undefined symbol: smbc_remove_unused_server)

I do get the same error as you in my logs.

> So it seems as if the problem is gnome-vfs. I'm not totally sure about
> it, but it is a guess. This is all I could find for the moment about
> it: https://bugs.debian.org/cgi-bin/bugreport.cgi?bug=542216
> So it seems as there is currently no real solution for this problem :(

The bug you linked is rather old and indeed, wikipedia says:
"With the release of GNOME 2.22 in April 2008, GnomeVFS was declared
deprecated in favor of GVfs and GIO, requesting that developers do not
use it in new applications."

More on GVfs: https://en.wikipedia.org/wiki/GVfs

What I great idea to give the almost same name to two different
frameworks ... :/

So, are you planning to upgrade gcmd to use the newer GVfs?


reply via email to

[Prev in Thread] Current Thread [Next in Thread]