[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [gcmd-usr] SMB

From: Uwe Scholz
Subject: Re: [gcmd-usr] SMB
Date: Tue, 9 Aug 2016 21:06:28 +0200
User-agent: Mutt/1.6.2 (2016-07-01)


Joecurtis <address@hidden> schrieb am [Di, 09.08.2016 10:28]:
> When clicking the SMB button in gcmd on FC24 (and previously on FC23) I get
> the error message 'Failed to open connection - internal error'. The SMB link
> worked ed without a problem on previous versions of Fedora. I would be
> grateful of any suggestions for getting round the problem.

As this worked in previously FC versions I would suggest to ask the FC
package maintainer about this.

Here is my guess: The error message might be related to a missing module
of gnome-vfs in your distribution. On older Fedora versions, this
package might be known as "gnome-vfs2-smb".

It might be that this could help:
No warranty from my side, as I do not use Fedora and I couldn't test

Best wishes,

reply via email to

[Prev in Thread] Current Thread [Next in Thread]