[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [gcmd-usr] SMB share

From: didinside
Subject: Re: [gcmd-usr] SMB share
Date: Fri, 06 Jul 2007 09:48:41 +0200
User-agent: Thunderbird (X11/20070619)

Hi Piotr.

Thanks for your answer.

I tried to install the 1.2.4 version. Firstly with a deb file (for ubuntu) found on the External binary downloads. But I have this message : "Error: Dependency is not satisfiable: libart-2.0-2"
Same error with en deb file for debian.
If I tried to compil this version, it's stop when check if libgnome is => 2.0

I verified my library, and I have libart-2.0-2 and libgnome2.0

In the meanwhile, I reinstalled the 1.2.3 version included in ubuntu repository and will wait for the new version to be included too. I hope I will not wait for the new version of ubuntu.

Best Regards,

Piotr Eljasiak wrote:
I'm using Gnome commander 1.2.3 on Ubuntu Feisty 7.04 (gnome).

I would have nevertheless a question regarding SMB share. I can see a SMB icon allowing to browse the network. If I click on it, I can see our networks (windows domain and linux samba) but I'm not able to enter to any server (windows share or linux smb share). Message I have is : "List failed: Operation not permitted". To get it work, I need first to use the "Connect to server" icon or "Network" icon in the ubuntu menu. Then I have to enter credentials and my connection is ok. If I come back to Gnome commander, I can browse the network (using SMB icon) and enter onto the server I previously enter my credentials. Is that a way to do it directly within "Gnome commander" without using the ubuntu features ?

I would have an other question still on SMB share. It seems that "Gnome commander" doens't know how to deal with some kind of files. Exemple : I'm browsing our file server, I see a "doc" file and click on it but I get the message "<application> does not know how to open remote file. Do you want to download the file to a temporary location and then reopen it ?"

Please do upgrade to the latest 1.2.4 version. This release addresses at
least SMB authentication problem and, I'm not quite sure, there was some
work done on remote file handling - so there is a chance that your
problems are gone in the 1.2.4 release.


gcmd-users mailing list

reply via email to

[Prev in Thread] Current Thread [Next in Thread]