[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [Fenfire-dev] Cannot handle TLS: SOLVED

From: Alatalo Toni
Subject: Re: [Fenfire-dev] Cannot handle TLS: SOLVED
Date: Tue, 18 Nov 2003 21:55:53 +0200 (EET)

On Sun, 16 Nov 2003, Tuomas Lukka wrote:

> The bug is in libc, i.e. libGL couldn't be opened using
> dlopen() but had to be linked in; this was the easiest

are you sure? is this the same bug that has been handled as:

Bug#218408: libc6 2.3.2.ds1-8 breaks NVidia's driver

> Ah, this is a bug in nvidia-glx.  The package only includes
> /usr/lib/libGL.so.1.0.4496
> /usr/lib/libGLcore.so.1.0.4496
> /usr/X11R6/lib/modules/extensions/libglx.so.1.0.4496
> it does NOT include
> /usr/lib/tls/libGL.so.1.0.4496
> /usr/lib/tls/libGLcore.so.1.0.4496
> /usr/X11R6/lib/modules/extensions/tls/libglx.so.1.0.4496
> from the upstream release.  Installing the tls libs manually fixes
> both problems described above.

Thanks, reassigning.


> Please report any problems.

i did tla-update --in-place for callgl, libvob and fenfire and compiled
those but am getting the TLS error - similarly than e.g. with soya
(glxgears works though)

>       Tuomas


reply via email to

[Prev in Thread] Current Thread [Next in Thread]