[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: a repeater doesn't increment

From: Jude DaShiell
Subject: Re: a repeater doesn't increment
Date: Wed, 21 Jul 2021 21:47:50 -0400

Does enough material exist on werg tutorials that document how to get a
repeater operational?  That or maybe I don't understand repeaters.  Had
the repeater I tried to use worked correctly it would have advanced the
original date by 4 weeks when that date got copied down to another cell.
I selected the whole line including both verticals and perhaps this works
when only a time stamp is copied.

On Tue, 20 Jul 2021, Jude DaShiell wrote:

> I am likely doing this wrong but will describe what has been done.
> I put an agenda time stamp into a field in test.org and add +4w to the end
> of the time stamp inside the >.
> I get on the left of the field column on the vertical character and type
> control-space to set mark.
> I move to the end of the field on the > sign and type space and another
> vertical to close the column entry for that field.
> Next I do control-c+x+v and am told strings are copied to the kill ring.
> Next I move down one line and type control-y to yank those strings out of
> the kill buffer and paste them on that line.
> When this is done, I expected the time stamp to increment by 4 weeks.
> What happened was the same information got copied down and it didn't
> increment.
> What am I doing wrong?

reply via email to

[Prev in Thread] Current Thread [Next in Thread]