[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: problem with org-toggle-inline-images

From: Johannes Brauer
Subject: Re: problem with org-toggle-inline-images
Date: Wed, 25 Dec 2019 12:38:32 +0000

I didn’t heard of image-mode. Perhaps I will give it a try.
But until orgmode version 9.2.6 worked  without it.

Am 24.12.2019 um 20:14 schrieb briangpowell . <address@hidden>:

I use iimage-mode

Have you tried iimage-mode?

Notice the 2 i's in iimage

Toggling works great with iimage-mode

On Tue, Dec 24, 2019 at 8:09 AM Johannes Brauer <address@hidden> wrote:
It seems that the problem arised since I’ve upgraded orgmode from version 9.2.6 (9.2.6-4-ge30905-elpa to version 9.3 (9.3-8-geab7c4-elpa.
On a system where the older version is installed, toggling works fine.


Am 24.12.2019 um 11:30 schrieb Johannes Brauer <address@hidden>:

Hi Marco,

thank for your answer

Am 24.12.2019 um 11:00 schrieb Marco Wahl <address@hidden>:

The following message is a courtesy copy of an article
that has been posted to gmane.emacs.orgmode as well.

Hi Johannes,

Thanks for the report.

Typing C-c C-x C-v the image is displayed in the org buffer
correctly. Typing C-c C-x C-v again the image does not disappear and I
get the error message:

org-toggle-inline-images: Symbol’s value as variable is void: image-map

Any hints what is going wrong?

Possibly variable image-map is not used correctly in Org or should not
be used at all.  The easiest fix would be to drop the usage of that
variable within Org, I guess.

Does the issue disappear when you do

M-: (require 'image) RET

before the image toggling?
no, the behavior remains the same.


reply via email to

[Prev in Thread] Current Thread [Next in Thread]