[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [O] epresent issue

From: Rustom Mody
Subject: Re: [O] epresent issue
Date: Fri, 27 Sep 2013 21:58:18 +0530

On Fri, Sep 27, 2013 at 3:13 PM, Eric Schulte <address@hidden> wrote:
Rustom Mody <address@hidden> writes:

> On Fri, Sep 27, 2013 at 7:20 AM, Rustom Mody <address@hidden> wrote:
>> Hi
>> I am trying to use epresent for presentation.
>> Start epresent with M-x epresent-run
>> I seem to need to press one more q to get out of epresenting and then that
>> q gets into the file.

I can't reproduce this problem with a recent version of epresent and
Org-mode.  For example with the following minimal Emacs invocation
(without any configuration, run from the epresent directory).

    emacs -Q --eval "(progn (add-to-list 'load-path \"~/src/org-mode/lisp\") (require 'org))" -l epresent.el present.org

I tried this (with my-path adjustments); and a just-downloaded epresent from above link; still the same behavior

In more detail:

0. Run command

emacs -Q --eval "(progn (add-to-list 'load-path \"~/pdsw/org-mode/lisp\")  (require 'org))" -l ~/.emacs.d/downloads/epresent.el  lastLect.org
and then in emacs:

1. Start with epresent-run
The buffer changes form half-way -- ie
a. it becomes full-screen,
b the menu line vanishes but
c. the mode line is present
d. the fonts are still small

2. After than whatever key I press (including q) it becomes like a presentation -- ie no mode-line and large fonts

3. One more q and it quits with the q appearing where point was last

reply via email to

[Prev in Thread] Current Thread [Next in Thread]