emacs-elpa-diffs
[Top][All Lists]
Advanced

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[elpa] externals/excorporate 556433b 54/93: excorporate: Bump required p


From: Stefan Monnier
Subject: [elpa] externals/excorporate 556433b 54/93: excorporate: Bump required package versions
Date: Sun, 29 Nov 2020 15:43:08 -0500 (EST)

branch: externals/excorporate
commit 556433b5247f99d25042fa2b9895ea2b75043c12
Author: Thomas Fitzsimmons <fitzsim@fitzsim.org>
Commit: Thomas Fitzsimmons <fitzsim@fitzsim.org>

    excorporate: Bump required package versions
    
    * packages/excorporate/excorporate.el: Bump required package
    versions to the latest available, fsm 0.2.1, soap-client 3.1.5,
    and url-http-ntlm 2.0.4.
---
 excorporate.el | 2 +-
 1 file changed, 1 insertion(+), 1 deletion(-)

diff --git a/excorporate.el b/excorporate.el
index 9ec0b39..15c5eac 100644
--- a/excorporate.el
+++ b/excorporate.el
@@ -8,7 +8,7 @@
 ;; Version: 0.8.3
 ;; Keywords: calendar
 ;; Homepage: https://www.fitzsim.org/blog/
-;; Package-Requires: ((emacs "24.1") (fsm "0.2") (soap-client "3.1.4") 
(url-http-ntlm "2.0.3") (nadvice "0.3"))
+;; Package-Requires: ((emacs "24.1") (fsm "0.2.1") (soap-client "3.1.5") 
(url-http-ntlm "2.0.4") (nadvice "0.3"))
 
 ;; This program is free software: you can redistribute it and/or modify
 ;; it under the terms of the GNU General Public License as published by



reply via email to

[Prev in Thread] Current Thread [Next in Thread]