[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: git pull fails from elpa.gnu.org

From: Stefan Monnier
Subject: Re: git pull fails from elpa.gnu.org
Date: Tue, 03 Dec 2019 10:58:37 -0500
User-agent: Gnus/5.13 (Gnus v5.13) Emacs/27.0.50 (gnu/linux)

>> The cron job on elpa.gnu.org is having trouble that I don't understand.
>> More specifically, it does:
>>     + cd ../elpa
>>     + git pull
>>     fatal: unable to access 'https://git.savannah.gnu.org/r/emacs/elpa/': The
>>     requested URL returned error: 502
>> The weird thing is that when I ssh into elpa.gnu.org and run the exact
>> same command, the `git pull` works without a hitch.
> Perhaps a transient error on the server.

It runs twice daily and failed systematically on both runs for more than
a week, whereas it has succeeded every time I ran it manually.

> Have you tried using a different time to run the cron job?

Not yet, but it's worth a try,


reply via email to

[Prev in Thread] Current Thread [Next in Thread]