[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: ELPA and https from linux

From: Tim Cross
Subject: Re: ELPA and https from linux
Date: Fri, 19 Jul 2019 20:54:30 +1000

Still doesn't work. 

My symptoms do seem very similar to the issue in bug#36725 and I suspect the use-package component mentioned there is just incidental (I also have use-package and it was installation of the delight package, which is used by use-package,  which I was using to diagnose this). I also tried the same process on a mcaOS system, same emacs version and it worked with no problems. So, seems to be a TLS issue and restricted to GNU Linux. Will try and update the bug report with this additional info.

thanks Eli.


On Fri, 19 Jul 2019 at 19:16, Eli Zaretskii <address@hidden> wrote:
> Date: Fri, 19 Jul 2019 11:59:09 +0300
> From: Eli Zaretskii <address@hidden>
> Cc: address@hidden
> If you are still seeing this now, please write to
> address@hidden and describe the details.

Alternatively, see bug#36725, maybe that is what you are seeing.



Tim Cross

reply via email to

[Prev in Thread] Current Thread [Next in Thread]