[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

bug#60479: closed (=package-vc-selected-packages=)

From: GNU bug Tracking System
Subject: bug#60479: closed (=package-vc-selected-packages=)
Date: Wed, 15 Feb 2023 17:03:01 +0000

Your message dated Wed, 15 Feb 2023 17:02:11 +0000
with message-id <87h6vm3lrg.fsf@posteo.net>
and subject line Re: bug#60479: =package-vc-selected-packages=
has caused the debbugs.gnu.org bug report #60479,
regarding =package-vc-selected-packages=
to be marked as done.

(If you believe you have received this mail in error, please contact

60479: https://debbugs.gnu.org/cgi/bugreport.cgi?bug=60479
GNU Bug Tracking System
Contact help-debbugs@gnu.org with problems
--- Begin Message --- Subject: =package-vc-selected-packages= Date: Sun, 1 Jan 2023 15:46:20 +0000 User-agent: mu4e 1.6.11; emacs 29.0.60

Hi – I’m not sure if this is a bug or user ineptitude, but when trying to use the package-vc functionality like so:

(setq package-vc-selected-packages
         :url "https://github.com/mclear-tools/capf-bibtex.git"
         :branch "main")))


I get the error package-vc--unpack: Wrong type argument: package-desc, nil. I’ve tried this with various other packages from github as well and get the same error. The above seems to be just like the example described in the info manual so I’m unsure what I could be doing wrong. I should also say that the package installs just fine using package-vc-install.



Colin McLear
Associate Professor
Department of Philosophy
University of Nebraska–Lincoln

--- End Message ---
--- Begin Message --- Subject: Re: bug#60479: =package-vc-selected-packages= Date: Wed, 15 Feb 2023 17:02:11 +0000
Colin McLear <mclear@unl.edu> writes:

> Yes I think so thanks.

OK, in that case I'll close this report.

Philip Kaludercic

--- End Message ---

reply via email to

[Prev in Thread] Current Thread [Next in Thread]