[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [Duplicity-talk] ModuleNotFoundError: No module named 'duplicity'

From: Jaco Waes
Subject: Re: [Duplicity-talk] ModuleNotFoundError: No module named 'duplicity'
Date: Tue, 4 Jun 2019 20:19:57 +0200

Thanks for your reply. i just tried with the export but that doesn't work. I ll try the snap later. For now i have set up Borg. Let's see how that works.

Op di 4 jun. 2019 om 18:24 schreef Aaron <address@hidden>:

Hello Jaco,


On 2019-06-04 15:33, Jaco Waes via Duplicity-talk wrote:

Hi all,
I get an error when trying to run duplicity
address@hidden ~/duplicity-0.8.00 # duplicity
Traceback (most recent call last):
  File "/usr/local/bin/duplicity", line 35, in <module>
    import duplicity.errors
ModuleNotFoundError: No module named 'duplicity'
Anyone any ideas ?
What is your objective? If it is just to run duplicity 0.8.00, have you tried the snap? Instructions are here:
snap install duplicity --classic --beta
Obviously the install instructions here:
should work, but if your aim is to just to get the latest version running, the snap should be your best bet.
Looking at the README, I wonder if you might need something like:
export PYTHONPATH='/usr/local/lib/python2.x/site-packages/'
to get things running manually.
Kind regards,

reply via email to

[Prev in Thread] Current Thread [Next in Thread]