[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Using GnuStep on a day to day basis, strange basic bugs

From: Tomaž Slivnik
Subject: Using GnuStep on a day to day basis, strange basic bugs
Date: Sat, 23 Jan 2021 12:06:47 +0000
User-agent: Mozilla/5.0 (X11; Linux x86_64; rv:68.0) Gecko/20100101 Thunderbird/68.12.0


I've tried using GnuStep several times as a day-to-day work environment,
but I always give up after I soon run into basic bugs which make the
experience unworkable. I've decided to give it another go and try to get
to the bottom of these bugs.

Right now, I opened GWorkspace and opened a RTF file. It opened in Ink.
I tried to open it in TextEdit, so I tried right-clicking on it. I was
not successful, but I did end up with two menus stuck on the screen
which are not functional and which can be neither moved nor closed. I
attach the screen shot.

What is the cause of this?

How do I get rid of these menus?

How do I associate the RTF extension with TextEdit rather than Ink?

Many thanks.


PS I am on Debian 10.5, and I'm using the latest GnuStep package. 
GWorkspace says it's 0.9.4. TextEdit says it is release 5.

PPS What is the best Unix-line system (Linux / FreeBSD / etc.) to use
GnuStep with?

Attachment: Screenshot from 2021-01-23 11-59-11.png
Description: PNG image

reply via email to

[Prev in Thread] Current Thread [Next in Thread]