discuss-gnustep
[Top][All Lists]
Advanced

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: Change to NSData breaking on Windows


From: Gregory Casamento
Subject: Re: Change to NSData breaking on Windows
Date: Fri, 25 Jul 2014 08:30:28 -0400

Excellent, I have tested and it works fine.  I think this is an instance where having jenkins running and integrating on a windows instance would have spotted this issue right away and saved us some of this thrashing.

GC


On Fri, Jul 25, 2014 at 8:12 AM, Richard Frith-Macdonald <address@hidden> wrote:
On 25 Jul 2014, at 12:44, Gregory Casamento <address@hidden> wrote:
>
> okay, I will test again. :)
>
>
> On Fri, Jul 25, 2014 at 7:44 AM, Richard Frith-Macdonald <address@hidden> wrote:
> On 25 Jul 2014, at 12:21, Yavor Doganov <address@hidden> wrote:
> >
> > В Fri, 25 Jul 2014 07:15:12 -0400, Gregory Casamento написа:
> >
> >> I have done a full and clean build to make certain.  They are not
> >> redefined as such by MinGW.  I went ahead and submitted the change I
> >> suggested in my email.  Please review it and give feedback if needed.
> >
> > It seems that Richard has regenerated configure only, so that is why it
> > is failing on Windows.  Running "autoheader" is also necessary for the
> > config.h.in template to get updated ("autoreconf" should do that
> > automatically).
>
> Yes, sorry I missed comitting that file ... I have added it now.

I have reverted NSData.m to Yavor's original code after testing on windows ... the problem was nothing to do with the patch, just my mistake in failing to regenerate/commit the config.h.in file.





--
Gregory Casamento
Open Logic Corporation, Principal Consultant
yahoo/skype: greg_casamento, aol: gjcasa
(240)274-9630 (Cell)
http://www.gnustep.org
http://heronsperch.blogspot.com

reply via email to

[Prev in Thread] Current Thread [Next in Thread]