discuss-gnustep
[Top][All Lists]
Advanced

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: Configure problem


From: Citizen Jimserac
Subject: Re: Configure problem
Date: Sat, 31 Mar 2012 07:03:52 -0700 (PDT)
User-agent: G2/1.0

On Mar 30, 9:06 pm, "Riccardo Mottola" <address@hidden>
wrote:
> Hi,
>
> when configuring, I use the following options:
> ./configure --disable-icu --with-ffi-include=/usr/lib/libffi-3.0.10/include
>
> then configure ends, but I get these warnings!
>
> config.status: config.h is unchanged
> configure: WARNING: unrecognized options: --disable-icu, --with-ffi-include
>
> Afterwards, compilation appears to work, thus it is perhaps a bugs warning.
>
> Riccardo
>
> --
> Using Opera's revolutionary email client:http://www.opera.com/mail/

Got same messages  but had no effect, everything seem to go OK
afterward.

J.


reply via email to

[Prev in Thread] Current Thread [Next in Thread]