discuss-gnustep
[Top][All Lists]
Advanced

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: NOT Working (for me!) -> GNUSTEP on Fedora GNULinux OR Windows XP (S


From: Citizen Jimserac
Subject: Re: NOT Working (for me!) -> GNUSTEP on Fedora GNULinux OR Windows XP (Service Packs 1 2 and 3)
Date: Wed, 28 Mar 2012 19:11:13 -0000
User-agent: G2/1.0

On Jan 17, 8:34 am, Citizen Jimserac <address@hidden> wrote:
> On Jan 16, 2:32 am, CitizenJimserac<address@hidden> wrote:
>
> ...
>
> Many thanks for the .sh from Ivan Vučica, see his post of Jan 9, which
> successfully installed gnustep on my freshly installed Ubuntu 10.10.
>
> CJ

OK, just about everything I tried is now compiling, linking and
installing OK after I "sourced" GNUstep.sh (i.e. added it to
the .bashrc) on this Ubuntu system...
EXCEPT for gworkspace which give this error when trying to make it...

" Creating thumbnailer.service/Resources/Info-gnustep.plist...
make_services: error while loading shared libraries: libobjc.so.4:
cannot open shared object file: No such file or directory (...?? Huh?)
make[4]: *** [thumbnailer.service/Resources/Info-gnustep.plist] Error
1
make[3]: *** [thumbnailer.all.service.variables] Error 2
make[2]: *** [internal-all] Error 2
make[1]: *** [internal-all] Error 2
make: *** [internal-all] Error 2"

No doubt a review of various warnings, provisos, gotchas and other
install documentation will be revealing.
Maybe.

And... oh yes... it appears that (aaarghhhhhh!!!) the latest Fedora
does have a prebuilt gnustep rpm for install.
Unfortunately I decided to keep my Fedora 14 for now because newer
fedoras seem a bit too CLOUDY to me.

Many thanks to the developers!

CJ


reply via email to

[Prev in Thread] Current Thread [Next in Thread]