discuss-gnustep
[Top][All Lists]
Advanced

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: Updated wheezy x86 packages


From: Csanyi Pal
Subject: Re: Updated wheezy x86 packages
Date: Mon, 19 Mar 2012 20:54:44 +0100
User-agent: Gnus/5.13 (Gnus v5.13) Emacs/23.3 (gnu/linux)

Philippe Roussel <address@hidden> writes:

> Hi,
>
> You can add a line like the following to your sources.list :
>
> deb http://coyote.octets.fr/pub/gnustep/debian/wheezy/ ./
>
> The packages list looks like :
>
>  * gnustep-{make,base,gui,back}
>  * gorm
>  * addressmanager
>  * systempreferences
>  * gworkspace
>  * agenda
>  * gnumail
>  * terminal
>  * textedit
>  * waiho
>
> I removed the art backend and mknfonts.
>
> Please let me know if this is useful : it takes a lot of time to build
> the packages and 'play' with debian packaging and I have many books
> waiting to be read :o)
>
> I welcome contributions in the form of application names and
> corresponding debian/ folder when possible (and bug reports of
> course).

I added the line abowe to my sources.list and did after that:

sudo aptitude update
sudo aptitude safe-upgrade

Then I removed any gnsutep related stuff from my Debian GNU/Linux
wheezy/sid system.

Now when I want to install gorm.app I get following messages from
aptitude: 

sudo aptitude install gorm.app
The following NEW packages will be installed:
  gnustep-back-common{a} gnustep-back0.20{a} gnustep-back0.20-art{a}
  gnustep-base-common{a} gnustep-base-runtime{a} gnustep-common{a}
  gnustep-gpbs{a} 
  gnustep-gui-common{a} gnustep-gui-runtime{ab} gnustep-make{ab}
  gorm.app 
  libgnustep-base-dev{a} libgnustep-base1.22{a} libgnustep-gui-dev{a} 
  libgnustep-gui0.20{ab} projectcenter.app{a} 
0 packages upgraded, 16 newly installed, 0 to remove and 0 not
upgraded. 
Need to get 1077 kB/13.5 MB of archives. After unpacking 53.1 MB will be
used. 
The following packages have unmet dependencies:
  gnustep-gui-runtime: Depends: gnustep-gui-common (= 0.20.0-2.1) but
  0.23.0-rev34919 is to be installed. 
  gnustep-make: Depends: gnustep-common (>= 2.6.2-rev34919) but 2.6.1-1
  is to be installed. 
  libgnustep-gui0.20: Depends: gnustep-gui-common (= 0.20.0-2.1) but
  0.23.0-rev34919 is to be installed. 
The following actions will resolve these dependencies:

      Keep the following packages at their current version:
1)      gnustep-back0.20 [Not Installed]                   
2)      gnustep-back0.20-art [Not Installed]               
3)      gnustep-gpbs [Not Installed]                       
4)      gnustep-gui-runtime [Not Installed]                
5)      gnustep-make [Not Installed]                       
6)      gorm.app [Not Installed]                           
7)      libgnustep-base-dev [Not Installed]                
8)      libgnustep-gui-dev [Not Installed]                 
9)      libgnustep-gui0.20 [Not Installed]                 
10)     projectcenter.app [Not Installed]                  

      Leave the following dependencies unresolved:         
11)     projectcenter.app recommends gorm.app              
12)     projectcenter.app recommends libgnustep-gui-dev    


Accept this solution? [Y/n/q/?]

What can I do now?

-- 
Regards from Pal




reply via email to

[Prev in Thread] Current Thread [Next in Thread]