discuss-gnustep
[Top][All Lists]
Advanced

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: Finding a working gorm


From: Riccardo Mottola
Subject: Re: Finding a working gorm
Date: Mon, 05 Mar 2012 08:58:09 +0100
User-agent: Mozilla/5.0 (X11; NetBSD i386; rv:8.0) Gecko/20111219 Thunderbird/8.0

Hi,

I got this kind of error while were were releasing about one month ago and I had not recompiled gorm, but I had the new libraries. once I updated everything, it works. That error happened for all apps, the last release is not binary compatible with the previous one (as stated in the documentation)

Riccardo

On 03/03/12 22:29, Matthew Weinstein wrote:
So I'm updating my system, downloading the libraries, but gorm as linked on gnustep  
(gorm 1.2.12) does not build. I got various "dereferencing pointer to incomplete 
type" errors for GormObjectInspector (starting on 230).


So I'm trying to find a patched copy, but I can't seem to find the repository. 
Went to svn and it was empty...

--Matthew


_______________________________________________
Discuss-gnustep mailing list
address@hidden
https://lists.gnu.org/mailman/listinfo/discuss-gnustep




reply via email to

[Prev in Thread] Current Thread [Next in Thread]