discuss-gnustep
[Top][All Lists]
Advanced

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: gorm installation


From: Ivan Vučica
Subject: Re: gorm installation
Date: Sun, 4 Mar 2012 20:49:21 +0100

Did you install all the core libraries from svn, too?

Regards,

Ivan Vučica
via phone

On 4. 3. 2012., at 03:10, Matthew Weinstein <address@hidden> wrote:

> I installed 1.2.17 from svn. It's still flakey, got that same error when I 
> tried to run in the build directory (open ./Gorm.app) But it seems really 
> unstable. I have not been able to actually create a gorm.
> 
> 
> On Mar 3, 2012, at 3:23 PM, Germán Arias wrote:
> 
>> On 2012-03-03 16:03:22 -0600 Matthew Weinstein <address@hidden> wrote:
>> 
>>> Okay, I found the patched versions of the ailing files, built using sudo -E 
>>> make install, since it wouldn't install normally, but it wont run. When I 
>>> try to run it in the directory where it is, I get Couldn't get a file 
>>> descriptor referring to the console. (that's doing open ./Gorm.app);
>>> When I try to run it through the Ubuntu dash or just "open Gorm.app" I am 
>>> met by silence.
>>> Ideas?
>>> Matthew
>> 
>> If you have the latest stable release of gnustep packages (I recommend you 
>> use
>> the latest packages), get Gorm from SVN:
>> 
>> svn co http://svn.gna.org/svn/gnustep/apps/gorm/trunk/
>> 
>> since the lastest version (1.2.16) have some bugs.
>> 
> 
> 
> _______________________________________________
> Discuss-gnustep mailing list
> address@hidden
> https://lists.gnu.org/mailman/listinfo/discuss-gnustep



reply via email to

[Prev in Thread] Current Thread [Next in Thread]