discuss-gnustep
[Top][All Lists]
Advanced

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: Nib/Gorm Format Issues


From: Gregory Casamento
Subject: Re: Nib/Gorm Format Issues
Date: Sat, 3 Mar 2012 07:01:36 +0000

If you're referring to the Gorm version vs the IB version, there was
never any guarantee which ones were compatible with which.

1.2.10 was released June 4th, 2009.   There have been plenty of fixes
and updates since then.   I would highly recommend updating your
installation of GNUstep and of Gorm and trying again.

In general nib->gorm translation is not perfect.  Most will come over,
but some may need to be recreated.   There are subtle issues with the
translation.

GC

On Sat, Mar 3, 2012 at 6:42 AM, Gregory Casamento
<address@hidden> wrote:
> Hey Matt,
>
> I'm not entirely clear on what's incompatible.  What are you referring to?
>
> GC
>
> On Sat, Mar 3, 2012 at 4:14 AM, Matthew Weinstein <address@hidden> wrote:
>> Trying to re-port TAMS Analyzer to GNUStep after many years. I'd like not to 
>> have to recreate the nibs (gmodels) from scratch. The nibs right now are 
>> saved in Interface Builder 3.2.1; I'm using a Ubuntu Virtualbox  as my 
>> development machine, their version of gorm is 1.2.10. At the moment they 
>> seem incompatible... Should they be compatible? if so how.
>>
>> Thanks in advance,
>> Matthew Weinstein
>> _______________________________________________
>> Discuss-gnustep mailing list
>> address@hidden
>> https://lists.gnu.org/mailman/listinfo/discuss-gnustep
>
>
>
> --
> Gregory Casamento
> Open Logic Corporation, Principal Consultant
> yahoo/skype: greg_casamento, aol: gjcasa
> (240)274-9630 (Cell)
> http://www.gnustep.org
> http://heronsperch.blogspot.com



-- 
Gregory Casamento
Open Logic Corporation, Principal Consultant
yahoo/skype: greg_casamento, aol: gjcasa
(240)274-9630 (Cell)
http://www.gnustep.org
http://heronsperch.blogspot.com



reply via email to

[Prev in Thread] Current Thread [Next in Thread]