[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

apps segfaulting on FreeBSD 8.0

From: James Mahoney
Subject: apps segfaulting on FreeBSD 8.0
Date: Thu, 18 Mar 2010 17:14:37 -0700 (PDT)

Hi everybody,

I recently installed GNUstep from ports on FreeBSD 8.0-RELEASE (in 
/usr/ports/devel/gnustep: make install clean).  I am on an i386 platform 
(P-III-M to be precise, but no special compiler flags).  I have also installed 
Terminal.app, Gorm, and InnerSpace from ports.  Nothing seems to actually work 
so far, as described below.  I am not sure what to do next.

When I run Terminal.app and Gorm (compiled from ports), they both segfault.  
Terminal does flash its menu, icon, and a blank terminal window (no text) 
before crashing.  Gorm flashes its menu and icon before crashing.

InnerSpace used to diplay its icon and not do anything else while complaining 
about not being able to find Gorm, or its Gorm file and main model file.  Now 
it doesn't even display its icon, while listing the same complaints.  I am not 
sure of the reason why, but I did recompile the jpeg library from ports (on a 
bad hunch) before the icon stopped displaying.

I haven't tried any other apps yet.

I have sourced the GNUstep script for tcsh and "printenv" looks healthy for 

Thanks in advance for your help.  Let me know if I should send any more info 


Why do we find ourselves living as if to say “I am willing to pay the price to 
settle for something less”?  — Lorenzo Albacete

reply via email to

[Prev in Thread] Current Thread [Next in Thread]