discuss-gnustep
[Top][All Lists]
Advanced

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: Back 0.13.0 and cairo


From: Dennis Leeuw
Subject: Re: Back 0.13.0 and cairo
Date: Sat, 01 Dec 2007 20:12:33 +0100
User-agent: Icedove 1.5.0.14pre (X11/20071018)

Stefan Bidigaray wrote:
On Dec 1, 2007 11:01 AM, Philippe Roussel <address@hidden <mailto:address@hidden>> wrote:

    I had the same problem and had to install cairo 1.4.x to fix this
    build problem.


Actually, not all version of cairo work well either (I'm not sure if it's been fixed or not). A few weeks (maybe months) ago, when I installed Debian Testing, which has cairo 1.4.9, I had issues with the back end not running. I remember there was some discussion on the mailing list about it and I think the recommended version is 1.4.10.

I just checked, and 1.4.10 is available for Testing now, so you can try that.

Thanks for the info will test and report back.

In the meantime it would be handy to add to configure something that tests on the cairo version. I am not very handy with configure but the test should have something like:

pkg-config --modversion cairo

That would help... I will test and see what works.

Any one tested the latest release (1.4.12) ?

Thanks,

Dennis


Stefan


------------------------------------------------------------------------

_______________________________________________
Discuss-gnustep mailing list
address@hidden
http://lists.gnu.org/mailman/listinfo/discuss-gnustep





reply via email to

[Prev in Thread] Current Thread [Next in Thread]