[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: GNUstep on debian

From: Andreas Höschler
Subject: Re: GNUstep on debian
Date: Thu, 1 Mar 2007 01:03:19 +0100

Hi all,

The configure is not complaining about not finding the libraries, but not finding the header files.

I guess if you find -name "jpeglib.h" you will not find it.

apt-get install libjpeg62-dev

will solve that issue. Same goes for all other libs that are needed. You need the -dev packages.

With kind regards,

Thanks a lot!

        apt-get install libjpeg62-dev
        apt-get install libtiff4-dev
        apt-get install libpng12-dev

solved the problem.

In the meanwhile I had to upgrade to debian etch (complete reinstall) for various reasons. I did install wmaker and xdm. I did not install GNUstep from the debian distribution but from latest svn. I was able to build GNUstep and our apps with no problem. Then I tried to login as root (only user) on the console (xdm) inorder to check whether anything works. The login screen vanishes and the X mousepointer appears for a few seconds. Then I am back at the login screen! :-(

I can't login at the graphical console. I can login via ssh or at another text console!?

Sorry, this is not really GNUstep related anymore, but if anybody has an idea why I can't login grafically I would appreciate to get a hint. I already checked /var/log/syslog but found no related error-message therein. I am a Solaris guy and have no idea of Linux. :-(

Thanks a lot!



reply via email to

[Prev in Thread] Current Thread [Next in Thread]