discuss-gnustep
[Top][All Lists]
Advanced

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: Error with new GWorkspace


From: Enrico Sersale
Subject: Re: Error with new GWorkspace
Date: Tue, 27 Feb 2007 18:11:29 +0200
User-agent: GNUMail (Version 1.2.0)

On 2007-02-27 17:54:14 +0200 Stefan Bidigaray <address@hidden> wrote:

On 2/27/07, Fred Kiefer <address@hidden> wrote:

I am not entirely sure, what is causing this problem for you, but if you
are using a GWorkspace version from SVN then you should be using GNUstep
gui and base from SVN as well.


The errors I'm getting is with the latest GWorkspace release, version 0.8.5,
release last week!  So theoretically it should work with the latest stable
release of GNUstep, which is what I'm using.  I'm not sure if maybe
GWorksapce 0.8.5 is using functionallity that is only available in SVN,
which is why I brought up that point.

Stefan

It must work with the GWorkspace release.
The only change I've made that uses features from SVN is changing 
GNUSTEP_INSTALLATION_DIR with GNUSTEP_INSTALLATION_DOMAIN; you should check if, 
somehow, you have two gworkspace installed, one in GNUSTEP_SYSTEM_ROOT and one 
in GNUSTEP_LOCAL_ROOT. If you run make_services it will detect this for you.
Another thing I've noticed, even if can't understand why, is that the gorm 
files that don't work for you are all those that are installed in the main 
application bundle.





reply via email to

[Prev in Thread] Current Thread [Next in Thread]