discuss-gnustep
[Top][All Lists]
Advanced

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: openapp: Command not found


From: Stefan Bidigaray
Subject: Re: openapp: Command not found
Date: Tue, 6 Feb 2007 18:18:57 -0500

You probably want to source GNUstep.sh in your /etc/profile.  The location depends on where GNUstep is installed, but most like it's /usr/lib/GNUstep/System/Library/Makefiles/GNUstep.sh.

As for the order of opening apps, it really doesn't matter.  WindowMaker can take care of managing your desktop for you if you'd like.  I personally use GWorkspace and Azalea (the Etoile WM, it's only available though SVN), together make a fairly decent pair.  I run Azalea on the background and GWorkspace as the controlling app.  Again, it's just a matter of what you want to do and how you want it to feel.

On 2/6/07, Thomas Roberts <address@hidden> wrote:
I am in the process of trying to get GNUstep up and
running and I have gotten as far as creating
~/.xinitrc and putting 'exec wmaker' in it so when I
type 'startx' Window Maker starts, but that is as far
as I have gotten.  When I tried to use the openapp
command to start GWorkspace.app I get a message
telling me the command is not found. What am I doing
wrong?  Do I need to add anything to any files?  Once
I get openapp functioning and I want to start using
the GNUstep environment what order do I open the apps?
Do I start Window Maker first then GWorkspace, then
GORM/ProjectCenter/any other apps that are installed?


reply via email to

[Prev in Thread] Current Thread [Next in Thread]