discuss-gnustep
[Top][All Lists]
Advanced

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: Compiling Gorm .31


From: Gregory John Casamento
Subject: Re: Compiling Gorm .31
Date: Sun, 14 Sep 2003 07:27:56 -0700 (PDT)

Matthew,

Which version of base and gui are you using?

--- Matthew Weinstein <address@hidden> wrote:
> Trying to compile Gorm I get a problem in GormDocument.m. It wants a 
> class method called GSTemplateFactory (or maybe it's 
> GSNibTemplateFactory), in either case I don't seem to have such a 
> method. Does Gorm need to be fixed; Is this a newer method than 
> August when I last updated? Help!

Gorm 0.3.1 requires the latests release of base/gui.  Please update and try
this.  Let me know if that works.

> 
> MW
> -- 
> Matthew Weinstein
> Associate Professor of Science Education
> Kent State University
> 
> 404D White Hall
> KSU
> Kent, OH 44242
> 
> 330-672-0653
> 
> address@hidden
> http://educ.kent.edu/~mweinste
> 
> 
> _______________________________________________
> Discuss-gnustep mailing list
> address@hidden
> http://mail.gnu.org/mailman/listinfo/discuss-gnustep


=====
Gregory John Casamento
-- bheron on #gnustep, #linuxstep, & #gormtalk ----------------
Please sign the petition against software patents at:
http://www.petitiononline.com/pasp01/petition.html
Petition to make Lighthouse Application Suite Free Software at:
http://www.petitiononline.com/laafs/petition.html
--- Main Developer of Gorm (featured in April Linux Journal) ---

__________________________________
Do you Yahoo!?
Yahoo! SiteBuilder - Free, easy-to-use web site design software
http://sitebuilder.yahoo.com




reply via email to

[Prev in Thread] Current Thread [Next in Thread]