discuss-gnustep
[Top][All Lists]
Advanced

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: GNUstep on Darwin


From: Dennis Leeuw
Subject: Re: GNUstep on Darwin
Date: Wed, 04 Apr 2001 17:50:00 +0200

This is your compiler.

The expr.c file more and more often seems to break compilers ;)

As I said before on this list gcc 2.95.2 is the only compiler I tested
that works. I haven't had the time to do test gcc 2.95.3 but all egcs
versions and all snapshots of gcc 3.0 have problems with this file.

Greetings,

Dennis Leeuw

address@hidden wrote:

>
>
>
>  Adam Fedor <address@hidden>
   Sent by: address@hidden             To:        address@hidden
                                       cc:
   03.04.2001 23:15                    Subject:        Re: GNUstep on
                               Darwin
>
> >Can you try this config.guess file just to make sure it works?
> Thanks.
>
> I tried both config.guess and config.sub you've sent to me and they
> work like a champ. NO MORE ERRORS!
> After this I tried to compile gnustep-objc-0.9.3. "make" gave me the
> following results: it didn't compile.
> My question is now: is it my compiler (since it says
> "/darwin/build/egcs-814.1-1.1.roots/egcs-814.1-1.1/gcc/expr.c:9693:
> Internal compiler error in function apply_result_size") or is it the
> source that needs to be ported to Darwin?
>
>
> Thank you for your help, Lars
>

Attachment: dleeuw.vcf
Description: Card for Dennis Leeuw


reply via email to

[Prev in Thread] Current Thread [Next in Thread]