discuss-gnustep
[Top][All Lists]
Advanced

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: gnustep-base problem on win32


From: Helge Hess
Subject: Re: gnustep-base problem on win32
Date: Fri, 30 Mar 2001 11:28:53 +0200

Hi,

what do you expect one to see in the bugreport below ???

Please always post the whole error message, not just the last 4 lines
... It's impossible to find an error using the output below !

Helge

BTW: You are compiling a static library ! It should be better to use
'make shared=yes', otherwise you will end up with huge executables.

Chris Apers wrote:
> 
> ok thanx,
> 
> but i still have the problem when i compile gnustep-base
> 
> make[3]: *** [static_obj/ix86/cygwin/gnu-gnu-gnu-win32/gdnc.exe] Error 1
> make[2]: *** [gdnc.build] Error 2
> make[1]: *** [gdnc.all.tool.variables] Error 2
> make[1]: Leaving directory `/gnustep-base/Tools'
> make: *** [internal-all] Error 2
> 
> can you help me, please
> 
> thanx
> 
> ----- Original Message -----
> From: "Michael Scheibler" <address@hidden>
> To: "Chris Apers" <address@hidden>
> Sent: Friday, March 30, 2001 9:56 AM
> Subject: Re: gnustep-base problem on win32
> 
> >
> > You don't need all these libraries in order to use gnustep-base.
> > ffcall is for distributed objects
> > libxml is for XML support
> > gmp is - well, I don't even know
> > mframe: I don't have any problems with the generic one
> >
> > You can find the libraries on GNUstep's download page.
> >
> > Chris Apers wrote:
> > >
> > > i read all the steps of the configure file for gnustep-base and i have
> > > warnings while running it :
> > >
> > > 1)
> > >
> > > configure: warning: No ffcall interface library found
> > >
> > > GNUstep requires the ffcall library to do invocations and DO
> > > Make sure this library is installed (see installation instructions)
> > > Otherwise DO will not be compatible with other systems
> > >
> > > 2)
> > >
> > > *** The xml-config script installed by libxml could not be found
> > > *** If libxml was installed in PREFIX, make sure PREFIX/bin is in
> > > *** your path, or set the XML_CONFIG environment variable to the
> > > *** full path to xml-config.
> > >
> > > 3)
> > >
> > > Could not find gmp headers
> > > Check to make sure you have gmp installed
> > > configure: warning: Could not find gmp headers
> > >
> > > 4)
> > >
> > > *************** Warning ****************
> > > The mframe software has not been ported to i386-cygwin.
> > > Using information from i386/generic.
> > > ****************************************
> >
> 
> _______________________________________________
> Discuss-gnustep mailing list
> address@hidden
> http://mail.gnu.org/mailman/listinfo/discuss-gnustep

-- 
SKYRIX Software AG - http://www.skyrix.com/
Web Application Technology for Enterprises



reply via email to

[Prev in Thread] Current Thread [Next in Thread]