discuss-gnustep
[Top][All Lists]
Advanced

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: X11 crash when creating font cache


From: gLaNDix
Subject: Re: X11 crash when creating font cache
Date: Sat, 17 Mar 2001 09:23:35 -0600 (CST)

oh kewl, i'll have to check that out...  strangly enough, i tried again a
few hours later (after not doing any changes) and it went through, but
complained about being unable to create ~/GNUstep/Library/Fonts/Cache
... i looked and ~/G/L/F/Cache was a binary file w/ executable
permissions...  i removed this file and re-ran font_catcher and it all
worked fine since then...  i never looked to see if i could use TrueType
fonts, but the program ran and I prefer Helvetica for GNUstep apps anyway,
so i didn't care! : ^ )

but, i'll upgrade XF86 tonite and see what other good that will do! (i'm
currently using 4.0.2 if i didn't mention that already)...

thanks!
Jesse

On 17 Mar 2001, Juliusz Chroboczek wrote:

> Date: 17 Mar 2001 09:01:10 +0100
> From: Juliusz Chroboczek <address@hidden>
> To: address@hidden
> Cc: address@hidden
> Subject: Re: X11 crash when creating font cache
> 
> JK> About a minute or two of sitting there with "Building font
> JK> cache..." on my WTerm, X completely bombs w/ a Signal 11 error and
> JK> i'm back at my login screen.
> 
> Are you using XFree86?  Which version?  And do you have any TrueType
> fonts installed?
> 
> There was a bug in the TrueType renderer included in XFree86 4.0.2.
> You should upgrade to 4.0.3 (which has been out for a good few hours
> now).  As a workaround, you may remove the TrueType fonts from your
> font path.
> 
>                                         Juliusz
> 

<<< Linux lloydix 2.4.0 #5 Tue Jan 23 17:34:44 CST 2001 i586 unknown >>>

Lisa: He's going to make a tuxedo out of our puppies!
       [Bart hums "See my vest"]
      Bart!
Bart: Sorry.  You gotta admit, it's catchy.
                -- Alan Mencken's greatest reward,
                   "Two Dozen & One Greyhounds"




reply via email to

[Prev in Thread] Current Thread [Next in Thread]