[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

X11 crash when creating font cache

From: gLaNDix
Subject: X11 crash when creating font cache
Date: Wed, 14 Mar 2001 13:26:34 -0600 (CST)

Hi, I'm very interested in seeing the progress the developers have made on
GNUstep since the last time I tried it (ie: WAAAY to long ago), but I'm
having problems getting any app to run.  I followed the installation
procedure found on the make-it.com site (linked from the gnustep.org
site) with relatively few problems (except my own stupidity in forgetting
to install gnustep-objc).  The final build went well, and all the test
apps compile successfully.  However, when I run the app, it tells me there
is no font cache (obviously, since i removed GNUstep before installing the
latest CVS version from 03.12.2001).  About a minute or two of sitting
there with "Building font cache..." on my WTerm, X completely bombs w/ a
Signal 11 error and i'm back at my login screen.

Any ideas what is causing the problem?  Everything built perfectly (once i
installed gnustep-objc) and I had no errors until the crash.  Again, it
was from the 03.12.2001 CVS snapshot downloaded from the gnustep.org site.

Oh, and one last thing, is CVS not working?  When I try to co/update
gnustep, I get an error stating that I was not able to login.  I'm using
the same information that is on the gnustep.org site.

Thank you for any information!

(Jesse Kaufman)

<<< Linux lloydix 2.4.0 #5 Tue Jan 23 17:34:44 CST 2001 i586 unknown >>>

Assistant: Sir, there's an unruly mob here to see you.
   Quimby: Does it have an appointment?
Assistant: [consults clipboard] Yes, it does.
  Skinner: I phoned ahead!
                -- Never can be too prepared, "Much Apu About Nothing"

reply via email to

[Prev in Thread] Current Thread [Next in Thread]