[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Segmentation fault (core dumped)- Installing GNU Radio

From: isaac mario tupac davila
Subject: Segmentation fault (core dumped)- Installing GNU Radio
Date: Tue, 17 Aug 2021 12:43:59 -0500

Hello community

I'm Isaac. I'm trying to install GNU Radio v., but when I run make test, appears two errors:
99% tests passed, 2 tests failed out of 346

Total Test time (real) = 199.74 sec

The following tests FAILED:
190 - qa_skiphead (Failed)
198 - qa_tag_share (Failed)

Errors while running CTest
Makefile:129: recipe for target 'test' failed
make: *** [test] Error 8

when I run : ctest -V -R qa_skiphead what appears is:
UpdateCTestConfiguration  from :/home/soporte/workarea-gnuradio/gnuradio/build/DartConfiguration.tcl
UpdateCTestConfiguration  from :/home/soporte/workarea-gnuradio/gnuradio/build/DartConfiguration.tcl
Test project /home/soporte/workarea-gnuradio/gnuradio/build
Constructing a list of tests
Done constructing a list of tests
Updating test list for fixtures
Added 0 tests to meet fixture requirements
Checking test dependency graph...
Checking test dependency graph end
test 190
    Start 190: qa_skiphead

190: Test command: /bin/sh "/home/soporte/workarea-gnuradio/gnuradio/build/gr-blocks/python/blocks/qa_skiphead_test.sh"
190: Test timeout computed to be: 9.99988e+06
190: Segmentation fault (core dumped)
1/1 Test #190: qa_skiphead ......................***Failed    0.47 sec

As It says, there is a segmentation fault error. I'm not sure why this is happening and how to solve it.

Please, any help will be grateful.

Isaac T.

reply via email to

[Prev in Thread] Current Thread [Next in Thread]